Author Topic: Error message on startup  (Read 573 times)

dmv

  • Trade Count: (0)
  • Newbie
  • *
  • Posts: 5
    • View Profile
Error message on startup
« on: January 17, 2016, 10:48:28 am »
Hi there,

First off I want to say thanks for this fantastic tool! I've only had my Surface Pro 4 for about a month and this tool has been invaluable. I've literally had no problems whatsoever, however in the last week I noticed I'm getting the following error whenever I start my Surface:

"A referral was returned from the server"

I've attached an image of the error message. I'm not exactly sure what's changed that would cause this but thought I'd see if anyone else is experiencing this.

Thanks in advance for any assistance!

Share on Facebook Share on Twitter


julianjc84

  • Trade Count: (0)
  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 53
    • View Profile
Re: Error message on startup
« Reply #1 on: January 17, 2016, 04:24:29 pm »
hi dmv,
what version you running?
justice sent out a email on 12th jan

Error returned from the server - Beta expired -
Beta expired
Due to a bug in a few of the earlier betas (which we have properly identified and fixed) there is an error.
 
The fix is simple. Just update to beta 45

dmv

  • Trade Count: (0)
  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Error message on startup
« Reply #2 on: February 04, 2016, 06:32:47 am »
Sorry I'm just getting back to this. I'm running beta 42. I'm not exactly sure how to update to beta 45, can you explain? Thanks!

julianjc84

  • Trade Count: (0)
  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 53
    • View Profile
Re: Error message on startup
« Reply #3 on: February 04, 2016, 06:40:23 am »
Yep all the Beta expired.
Access the MS app store for tabletPro for the latest version.
https://www.microsoft.com/en-us/store/apps/tablet-pro/9nblggh1rqvc

dmv

  • Trade Count: (0)
  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Error message on startup
« Reply #4 on: February 04, 2016, 07:03:57 am »
Ok thanks but I'm a little confused on the process. I downloaded the new tablet pro. I had already paid the 9.99 as a beta user. Do I now have to pay for each component? How do I activate from my previous license?

julianjc84

  • Trade Count: (0)
  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 53
    • View Profile
Re: Error message on startup
« Reply #5 on: February 04, 2016, 07:10:27 am »
Check your Beta Emails from Justice. He sent out a email for qualifying beta users on how to update. On Jan 23rd.

dmv

  • Trade Count: (0)
  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Error message on startup
« Reply #6 on: February 04, 2016, 07:19:18 am »
For some reason I've not gotten any of  those emails. I first bought the app on December 23rd but don't have any emails from Justice. Would they be from something other than tablet pro or tablet pc mouse manager? I've got nothing from Jan 23rd or any other time, other than my initial receipt for the program and signing up on the forum.

julianjc84

  • Trade Count: (0)
  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 53
    • View Profile
Re: Error message on startup
« Reply #7 on: February 04, 2016, 07:20:47 am »
Can always email justice directly he is super nice and helpful. I am sure he will be able to assist you.

dmv

  • Trade Count: (0)
  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Error message on startup
« Reply #8 on: February 04, 2016, 07:21:24 am »
Will do, thank you!