Recent Posts

Pages: 1 ... 5 6 [7] 8 9 10
How do I???? / Zbrush how to
« Last post by smokechaser10 on February 27, 2018, 06:30:10 pm »
Is there a way to set a button to give you a brush. Like "b+c+t (clay tubes)...
How do I???? / New user of Tabletpro
« Last post by lory7 on February 25, 2018, 12:09:50 pm »

I have downloaded and installed Tabletpro on my Dell XPS13 2in1.  I'd like to start by using an artist's pad for photoshop that is set up by someone else.  Can you help me to understand how to import a layout from either this forum or the community assets?  I can download an .ini file (seems to be a text file) but don't know what to do with it!  Also, can someone explain what the .kys files are?

Alternately........  If you have advice on how to get started with the artist's pad for photoshop that would let me get started without learning all of these details, I'd appreciate it.

Thank you for answering a newbie's question!

Bugs / mouse pointer disappears on click
« Last post by jakobheitz on February 12, 2018, 11:25:21 pm »
when I click anywhere, the pointer disappears. Clicking again doesn't bring it back. I have to move the pointer to make it reappear.
How do I???? / triple click
« Last post by jakobheitz on February 12, 2018, 11:12:28 pm »
Using surface book with windows 10, using VNC to a Linux machine. This application allows a triple click to select a line of text. This works with the mouse and touchpad. However, when using tabletpro, it only registers a double click. How do I get a triple click?
How do I???? / Re: Pen and touch don't work at the same time
« Last post by antonbrek on February 10, 2018, 01:48:20 pm »
I have a surface pro 2017 and I am experiencing the same issue. seems like the forums have been abandoned by Justice, since there is not a single one of them with a reply on the topic. currently on the trial version, if i cant find a fix in a week I probably wont purchase the software.
How do I???? / I dont want the touch pad, but want to keep the gestures.
« Last post by clillis on February 06, 2018, 10:37:32 pm »
I just want to use my surface book as normal I just want the added features of changing volume, pinch functions etc. Is this possible? It seems you have to have the virtual trackpad on.

If its not possible maybe future update?
General Discussion / Re: ACER Switch Alpha 12 - Working
« Last post by MKB on February 04, 2018, 10:34:13 am »
Alpha 12 user here too, I downloaded tabletpro as well.
When using tabletpro, the touchscreen would not detect my finger until a second after I lift the pen off the screen.
I did this outside my art application and outside of tabletpro and I still experience the issue.
Did you encounter this problem as well?
How do I???? / Re: Add simple "." and "," in Artist Pad
« Last post by widget on January 10, 2018, 03:17:25 pm »
The dropdown for the Artist Pad has them in my version, near the bottom of the list.  They are shown as ",<" and ".>".  In the generated INI preset file they show as VK_OEM_PERIOD and VK_OEM_COMMA.
General Discussion / HP Spectre X360 15" Not Working
« Last post by Ravitch on January 01, 2018, 02:57:21 pm »
Hi All,

Just wanted to throw this out there to anyone having issues with the late 2017 refresh of the HP Spectre X360 15", it is working.  This is the model I'm talking about:

It won't accept touch and input at the same time.  I've tried every trouble shooting tip available on this website and the web at large.  I've tried two different pens, the Bamboo Ink and the new Surface Pen, both are the same.  As soon as the screen registers the pen approaching and the second the pen cursor pops on the screen, it disables any touch input to Tablet Pro.  I have left hand selected, have the option in pen settings to not allow touch and pen input.

I have a support email in and will report back if this gets fixed.  Good thing is they have these on display at Best Buy not behind admin rights, so should be easy to check out if the developer is interested in hijacking one for a couple minutes  :) 
General Discussion / OneNote Setup
« Last post by sjrixon on December 16, 2017, 01:56:14 am »

You posted this amazing teaser video on OneNote, so I thought I better have a play and see if it's worth setting up.

I've installed both applications fine, found the OneNote.ini preset  the google drive. But when I load it up, I've a big square of 'buttons' above the task bar, not the nice flyout you have in the demo. I tried to change to artist pad. That placed it on the left, but still didn't look the same.

Help? What am I missing?
Pages: 1 ... 5 6 [7] 8 9 10